コンテンツにスキップ

動作環境

開発環境

OS

  • Monterey(macOS 12)以降
  • Windows 10以降


Flutter

開発ツール

  • Android Studio | 2022.1.1 以上
  • Visual Studio code 1.70以上

SDK

  • Flutter 3.0.0以上

開発言語

  • Dart 2.17.0以上


iOSアプリ向け

開発ツール

  • Xcode 14(iOS 16 SDK)
  • Xcode 15(iOS 17 SDK)

開発言語

  • Swift 5
  • Objective-C


Androidアプリ向け

開発ツール

  • Android Studio | 2022.1.1 以上

SDK

  • minSdkVersion 21 以上


実行環境

端末

  • Android OS搭載スマートフォン
  • Android OS搭載タブレット
  • iPhone
  • iPad
  • iPod touch

OS

  • Android OS 5.0以上
  • iOS/iPad OS 11以上